HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 Diverse
 Test
 Bild Goggler drive test
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

iMac
Member

394 Posts

Posted - 2018/09/29 :  09:36:28  Show Profile Send iMac a Private Message  Reply
Verkar inte funka..



Länken funkar på andra forum med "img"

https://drive.google.com/uc?export=download&id=1RoVNPEvYx7rAARTSGZ8Ufh7vEMk1tpJz

"David mot Goliat" HK DPR 2005 vs AVR7000

Edited by - iMac on 2018/09/29 09:36:57

ztenlund
Administrator RödaTråden-vinnare

8596 Posts

Posted - 2018/09/29 :  11:35:10  Show Profile Send ztenlund a Private Message  Reply
Nu är det väldigt länge sedan jag tittade på det, men jag har för mig att det är så att mjukvaran kräver att det finns en filändelse av bildtyp för att det ska fungera att bädda in bilder.

Har du synpunkter på något? Hör gärna av dig via PM!
HiFiForum.nu's
Artikelregister | Regler
Go to Top of Page

iMac
Member

394 Posts

Posted - 2018/09/29 :  18:59:51  Show Profile Send iMac a Private Message  Reply
Finns det något fix för det?

"David mot Goliat" HK DPR 2005 vs AVR7000
Go to Top of Page

peterh
Member

519 Posts

Posted - 2018/09/30 :  07:58:55  Show Profile  Visit peterh's Homepage Send peterh a Private Message  Reply
På macos laddas bilden ner, men då det inte finns någon ändelse på
länken :
( png | gif | jpg )
så blir inget program aktiverat .

Filen "IMG_1969.JPG" som laddats ner har däremot en ändelse .jpg
och "file" repporterar detaljer :
file download/IMG_1969.JPG
download/IMG_1969.JPG: JPEG image data, Exif standard: [TIFF image data, big-endian, direntries=10, manufacturer=Apple, model=iPhone 6s, orientation=upper-left, xresolution=150, yresolution=158, resolutionunit=2, software=12.0, datetime=2018:09:28 11:41:07], baseline, precision 8, 4032x3024, frames 3

Jag såg firefox "Tools / Downloads" att något laddats ner, och
det som ladatst ner kunde undersökan med

Musik som rör med rör
http://tubular-well.se

Go to Top of Page

iMac
Member

394 Posts

Posted - 2018/09/30 :  21:43:51  Show Profile Send iMac a Private Message  Reply
Låter som den kollar på länkens filändelse istället för den nerladdade bilden/filen.

"David mot Goliat" HK DPR 2005 vs AVR7000
Go to Top of Page

ztenlund
Administrator RödaTråden-vinnare

8596 Posts

Posted - 2018/10/01 :  21:23:05  Show Profile Send ztenlund a Private Message  Reply
Jag lyckades få en strulande DropBox-inbäddning att (till slut, tror jag) fungera med lite fulknep i den här tråden:
http://www.hififorum.nu/forum/topic.asp?TOPIC_ID=95770

Din Google-länk har jag dock gått bet på med de metoder jag kom på för stunden.

Tillägg: Lösningen DropBox-problemet visade sig tyvärr endast vara temporär pga en länk som är just av temporär art.

Har du synpunkter på något? Hör gärna av dig via PM!
HiFiForum.nu's
Artikelregister | Regler
Go to Top of Page

tomano58
Member

441 Posts

Posted - 2018/10/02 :  08:59:43  Show Profile Send tomano58 a Private Message  Reply
Annars så finns Postimg.org som är en grymt bra tjänst för att kunna lägga ut bilder på forum, webbsidor mm. Mycket flexibelt och superlätt att använda.
Go to Top of Page

ztenlund
Administrator RödaTråden-vinnare

8596 Posts

Posted - 2018/10/02 :  09:35:37  Show Profile Send ztenlund a Private Message  Reply
Jodå, det finns flera olika tjänster som bevisligen fungerar att bädda in i det här forumet, och många till som säkert kan fungera. Imgur.com, Flickr.com, forumbilder.se och postimg.org/cc är sådana jag sett bevisligen fungerar den senaste tiden. Sedan vet man aldrig vilka tjänster som överlever, men så har det varit ända sedan Internets begynnelse.

DropBox fungerar i något nyare mjukvaror om man har dl=1 eller kanske helst raw=1 (har för mig att det senare fungerar bättre i IE) i slutet av länken. Dock fungerar det inte här tyvärr och det visade sig nu på morgonen att ful/speciallösningen inte heller gör det i längden, då länken man får ut inte är permanent utan försvinner efter x timmar.

Har man tillgång till egen domän/webbhotell/server så är ju det annars en lösning som garanterat fungerar så länge man betalar för sig och inte tar bort eller flyttar filer.

Har du synpunkter på något? Hör gärna av dig via PM!
HiFiForum.nu's
Artikelregister | Regler
Go to Top of Page

iMac
Member

394 Posts

Posted - 2018/10/02 :  15:36:04  Show Profile Send iMac a Private Message  Reply
Gick över till Google drive när Photobucket ville ha betalt..

Fixar länken för att den ska funka på andra forum, vet inte om det kan påverka något?

Såhär ser länken ut från drive:
https://drive.google.com/open?id=11uMRNdV6Y6A5XwCI4RyP6f-xEH1Y09tT

Med fixen så bilden laddas upp:
https://drive.google.com/uc?export=download&id=11uMRNdV6Y6A5XwCI4RyP6f-xEH1Y09tT



"David mot Goliat" HK DPR 2005 vs AVR7000
Go to Top of Page

ztenlund
Administrator RödaTråden-vinnare

8596 Posts

Posted - 2018/10/02 :  18:33:39  Show Profile Send ztenlund a Private Message  Reply
Nu har jag pillat vidare lite och hittat en bildlänk som visas (fast den är kanske något stor ), men jag vet inte om det blir som DropBox eller om den ligger kvar. Jag stoppar in den så får vi se om den håller eller om den försvinner efter ett tag:



Jag har högerklickat på bilden i din första länk, valt view image och tagit adressen man får då:
https://lh6.googleusercontent.com/YfRjCOP2jFTmAl5SacJX0skPqBE120To6W_npvgGt7azEBgDIpsuxZPBPklgH_dFiVMjR0FEg5-zyQ=w1600-h796

Därefter har jag tagit bort =w1600-h796 i slutet. Dessa värden styr visningsstorleken, men det verkar inte fungera att ha dem med.

Har du synpunkter på något? Hör gärna av dig via PM!
HiFiForum.nu's
Artikelregister | Regler
Go to Top of Page

iMac
Member

394 Posts

Posted - 2018/10/04 :  17:37:30  Show Profile Send iMac a Private Message  Reply
Det ser ut som den droppar länken efter ett tag..

Vad är det som gör att dessa temporära länka funkar att öppna, dom har inte jpg i länken heller?

"David mot Goliat" HK DPR 2005 vs AVR7000
Go to Top of Page

ztenlund
Administrator RödaTråden-vinnare

8596 Posts

Posted - 2018/10/04 :  17:58:45  Show Profile Send ztenlund a Private Message  Reply
För att vända på det:
Min reviderade tes efter dessa experiment är att det är att länken inte pekar direkt på bildfilen som gör att det inte fungerar. Har du en länk med bild.jpg i slutet så pekar den ju på själva bildfilen i normalfallet, åtminstone ur en utomstående betraktares perspektiv. Länken som man får hos DropBox eller Google Drive verkar inte peka på själva bildfilen, utan är någon slags permalänk som sedan får servern att servera en bildfil. Tydligtvis även en sådan som får en adress som är temporär. Vidare verkar det även finnas en viss känslighet för annat, som det här =w1600 osv i den temporära länken. Det var jag tvungen att få bort för att få bilden att visas.

Har du synpunkter på något? Hör gärna av dig via PM!
HiFiForum.nu's
Artikelregister | Regler
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.17 sekunder. Snitz Forums 2000