HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 HiFiForum.nu - Specialintressen
 WiFi och flerkanalsHiFi
 HTPC med lynx two-B, mjukvara?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
sladdbarn Posted - 2014/03/01 : 14:39:34
Min HTPC börjar bli färdig och jag undrar vilka mjukvaror som är intressanta?
Även diverse inställningar i windows är av intresse.

Vet att Bernt har koll på detta men det finns säkert fler med åsikter.

HTPC består av Win7 64bit
40Gb ssd + 2Tb sata disk
Lynx Two-B

Kommer att användas både till film och musik.
25   L A T E S T    R E P L I E S    (Newest First)
Kaiser1 Posted - 2018/09/05 : 10:51:28
Har installerat JRiver på prov. Det låter bra. Men jag skulle vilja få bort knäppandet vid byte av låt. Tacksam för svar!
Preben Posted - 2014/04/10 : 21:14:37
Hej igen
Jag vet faktiskt inte varför det hackar i lynxmixern hos er men inte gjorde det för mig.
Jag hade en i7quadcore 2.66mhz med 6gb 1333mhz minne och det var inga problem.
Jag valde att buffra 2sek i j river samt inte spela från minnet utan i stället streama direkt med så liten buffer som möjligt.Hoppas det kan fungera bättre då.Angående Spotify skrev jag stänga av inte pausa eftersom windows inte släpper drivrutinen annars.
Lycka till Mvh Preben
Lovan Posted - 2014/04/10 : 19:20:00
Preben: Du måste stänga av Spotify för du kan inte stoppa uppspelningen utan bara pausa den och då ligger spotify och håller på ljudkortet(eller rättare sagt windows mixer).

sladdbarn: det är förmodligen datorns prestanda som är problemet. Det är ju det man har bufferten till
solhaga Posted - 2014/04/09 : 10:26:52
Olika samplingsfrekvens?
sladdbarn Posted - 2014/04/09 : 10:22:40
quote:
Det låter dessutom bäst om man väljer så lite bufferminne som möjligt.Man kan även sänka bufferten i lynx mixern till 32 kb.Det blev mycket luftigare och analogt när jag testade detta hos mig.


Provade detta igår med bedrövligt resultat. Sänker jag under 128kb
så hackar ljudet och jag får en massa röda elaka dropouts i
lynx-mixer. Undrar varför vi får så olika resultat?
Preben Posted - 2014/04/08 : 11:36:35
Om ni väljer asio output i j river så kommer windows kernelmixer disablas och ljudet routas direkt till Lynxkortet.Det gör man i outputmenyn på j river.
Det låter dessutom bäst om man väljer så lite bufferminne som möjligt.Man kan även sänka bufferten i lynx mixern till 32 kb.Det blev mycket luftigare och analogt när jag testade detta hos mig.Spotify har tyvärr inte samma möjlighet.Om man spelat Spotify och vill spela i J river måste man först stänga av Spotify helt för att j river skall fungera riktigt pga att windows inte stöder asio.Lycka till Mvh Preben
sladdbarn Posted - 2014/04/08 : 08:19:10
HerrD: Prova att ändra i Bios, kanske gör susen!

En annan sak jag har märkt är att det är viktigt att ha rätt val i
denna menyn:



Qudraphonic ger tex dåligt ljud och en massa dropouts i Lynx-mixer.

Vilken inställning har ni som kör med aktiv delning?
HerrD Posted - 2014/04/07 : 21:48:18
Jag hade också konflikt med inbyggda ljudkortet. Distande ljud och lägre utnivå på höger kanal. Försökte stänga av det inbyggda utan större framgång, slutade med att jag körde utgång 3 och 4 från Lynx utan problem. Har också ett Gigabyte moderkort. Får ge mig på att stänga av via bios och se om det blir bättre här också.
sladdbarn Posted - 2014/04/07 : 11:53:28
Tror att jag hittat lösningen

Efter att jag har disablat (snygg svengelska) det inbyggda
ljudkortet på moderkortet så låter det myyycket bättre,

Äntligen!!
sladdbarn Posted - 2014/04/01 : 12:12:10
Tackar för tips, ska fortsätta att krångla när tid och lust infinner sig.
Preben Posted - 2014/03/31 : 19:46:46
Hej igen
Du kan pröva med en annan nätdel.Om inte det hjälper är det nog fel på moderkortet eftersom inställningarna ändras.Du kan testa att resetta bioset för att tvinga moderkortet att ta nya instruktioner i bioset.Det brukar finnas en knapp eller bygel i närheten av backupbatteriet som heter clear cmos.Det kan ev vara en knapp på baksidan av kortet.Det finns beskrivet i manualen hur man gör.Om felet kvarstår är nog moderkortet boven och bör bytas ut mot ett som rekommenderas av Lynx support.Du kan även pröva Lynxkortet i en annan dator för kolla så det är riktgt.
Lycka till Mvh Preben
Lovan Posted - 2014/03/31 : 12:31:13
pitchningen kan vara en effekt av att det justeras till fel frekvens(sample-frekvens). Testa att spela upp nåt i 44,1kHz och sen ändra till 192kHz.
sladdbarn Posted - 2014/03/31 : 12:13:12
quote:
Hej igen.
Du måste öppna flikarna med enter för att se inställningarna.
Jag tror att det är under cpu intelligent tweak men är inte riktigt säker.Om du läser manualen till moderkortet så står det där.
Mvh Preben


Hittade inställningen, gjorde ingen skillnad

Kunde aldrig i mitt liv tro att det skulle vara ett sånt krångel
med denna typen av setup, meningen var att det skulle bli enklare!

Upptäckte dessutom ett nytt spännande fel, i spotify så pitchas
musiken... förutom att det hackar och skrapar...

Sen av någon okänd anledning så spelar ena kanalen mycket starkare
än den andra, har provat att skifta kablar osv, det är i datorn
det händer.

En annan sak är att den ena volymen i lynx mixer i outputfönstret
minskar sig själv varje gång datorn sätts i standby så att ljudet
blir alldeles för lågt.

sladdbarn Posted - 2014/03/31 : 12:04:42
quote:
Händer det mer och mer ju längre du spelar?
Eller bara vid låtbyte?
Eller när du rör pekdonet, byter fönster etcetera?


Jag skrev nej innan men får backa på detta, felen ökar när
datorn får anstränga sig, tex om jag öppnar chrome, stänger/öppnar
flikar osv.

Men det låter illa även när jag inte gör något.

Förstår inte hur det kan påverka, lär inte behövas mycket datorkraft
för att spela musik från spotify via lynx-kortet??
Preben Posted - 2014/03/28 : 12:59:16
Hej igen.
Du måste öppna flikarna med enter för att se inställningarna.
Jag tror att det är under cpu intelligent tweak men är inte riktigt säker.Om du läser manualen till moderkortet så står det där.
Mvh Preben
sladdbarn Posted - 2014/03/28 : 09:40:58
CH och Preben:

Länk till mitt moderkort, det heter Gigabyte GA-EG45M-UD2H
http://www.gigabyte.com/products/product-page.aspx?pid=3021#ov

Hittar inte de inställningarna som ni skriver om,
under vilken meny ska de finnas?

Bernt Jansson Posted - 2014/03/26 : 10:18:20
Mixer lock
Lovan Posted - 2014/03/26 : 09:07:39
För att ändra buffer size i mixern så behöver du låsa upp inställningarna. Under settings->nånting->Lock settings eller dylikt.
sladdbarn Posted - 2014/03/26 : 08:08:01
Tack för alla svar. Prova följande igår:

Is the Aurora SYNC SOURCE set to Internal?

Japp.

Have you tried increasing the buffer size?

Ja men den vill inte ändra sig.

In Windows, set the power scheme to "high performance"

Japp.

Det finns även beta-firmware på Lynx-supporten vilket verkar hjälpa en del.

Blev tyvärr inte bättre.

Resettade även lynx mixer utan succe.

Försökte komma in i min bios men fick inte fram någon bild,
min htpc är kopplad till en projektor, ska försöka låna en skärm
av någon.

Sen har jag en fråga till: volymen vid den gröna pilen sänker sig
själv till en lägre nivå?




Och ytterligare en fråga, vilken inställning har ni som kör med
aktiv delning? (nu är detta min jobbdator så alla val finns inte med)

CH Posted - 2014/03/25 : 17:12:33
Speedstep bör stängas av i bios enl. vissa på Lynx-forumet. Tror det är det som Preben menar..? Inget jag själv behövt göra dock.
Det finns även beta-firmware på Lynx-supporten vilket verkar hjälpa en del.
Kolla om ditt moderkort har "ITE PCI Express to PCI bridge chip", det verkar vara här många får problem.
Själv är jag tvungen att använda störskyddstrafo, annars får jag div. oljud.
Preben Posted - 2014/03/25 : 14:27:49
Det kanske är strömbegränsning till cpu.Intel har det i sina nya bios men det brukar gå att stänga av.Jag tror att det kallas E.I.S.T och E1 i managementet för CPU konfig på moderkortsbioset.Det styr strömtillförseln till CPU och minnen för att sänka strömåtgången enligt Green power certifikatet.Jag hade det problemet med mitt Gigabytekort och när jag avaktiverade den funktionen försvann problemet.Det kan dessutom vara problem med vissa moderkort och Lynxkort eftersom pci protokollet är omordent och emuleras i nya moderkort.Lynx supportsida har rekommendationer på vilka kort man bör använda.
Mvh Preben
Zei Posted - 2014/03/25 : 13:41:49
Störningar i elnätet som letar sig in?
Kylskåp/frys, lampor, varmvattenberedare osv osv..?

/JZ
henrickpettersson Posted - 2014/03/25 : 13:20:56
till film:

http://www.ezoden.com/684/tutorial-htpc
solhaga Posted - 2014/03/25 : 13:13:09
Ok, har då egentligen inget specifikt att komma med.
Kan du kolla processprioriteter, nätaccess, minnesåtgång mm?

Låter det annorlunda om du kör från NAS, hårddisk eller minne?

Kanske någon nivå av Fidelizer skulle kunna hjälpa?
sladdbarn Posted - 2014/03/25 : 11:40:51
Det är konstant okonstant, dvs helt random. Märker inga ökande eller minskande tendenser.
Inget alls vid låtbyte.
Tangenbordet och/eller mus verkar inte påverka oljuden.

HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.16 sekunder. Snitz Forums 2000