HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 HiFiForum.nu - Specialintressen
 Vinylforum
 TD-150

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
Imperial Posted - 2023/07/11 : 21:49:10
Tjenare!

Ja har en Tandberg (Thorens TD-150) som skivtalriken hellre vill snurra moturs än medurs.
Ja har bytt kondingarna å kollat motståndet å de e ok.
Ja har provat å koppla motorn på flera sätt.
De e en AC motor m fyra sladdar.

Hur ja än kopplar den så vill den snurra åt fel håll.
Ja måste hjälpa igång skivtalriken å en gång på tio så funkar det.

Ere nån här som har nån koll på va de kan vara för fel?
9   L A T E S T    R E P L I E S    (Newest First)
Imperial Posted - 2024/02/02 : 14:55:23
Ha ha!

Ja den har ja inte provat
pix Posted - 2024/02/02 : 14:27:10
Dra remmen som en 8a så är problemet löst
Imperial Posted - 2024/02/02 : 13:59:19
Jo ja har bytt båda kondenatorerna å motståndet.
Ja har provat å kopla lindningen i å ur fas å även provat å byta lindningarna.
Ja har slut på ideer på va de kan vara.
Bubbel Posted - 2024/02/02 : 12:17:23
Jodå du kan få lite hjälp, det är så att den ena lindningen skall vara ur fas och det är det som kondensatorn hjälper till med under start ögonblicket mitt tips är att bytabåde kondenstor och motstånd så skall det ordna sig.

Så här skall det se ut


abbot Posted - 2023/07/13 : 23:13:40
Prova att köra på en lindning i taget och se vad som händer. Jag såg att någon påstod att en slapp rem kunde trigga fenomenet. Jag vet inte om det finns fog eller är en slapp tanke. Såg också att motorn är 16-polig till skillnad från Airpax/Premotec som är 24-polig.

Some thoughts on substitute motors for Thorens decks with 16-pole AC synchronous types.

With 50Hz mains, the Thorens 16-pole motor rotates at 375rpm. This is calculated using the following formula:
n = 60f/p#8203;
Where:
f = frequency and p = number of pole pairs#8203;
Example:
375 = 60 * 50 / 8 (the 16-pole Thorens motor has 8 pole pairs)
#8203;
Philips/Airpax/Premotec 24-pole motors run at 250rpm on 50Hz mains.
250 = 60 * 50 / 12
#8203;
Thorens pulley diameter (50Hz): 33.33rpm = 13.5mm; 45rpm = 18.5mm
Thorens sub-platter diameter = 160mm
Linn pulley diameter (50Hz): 33.33rpm = 22mm
Linn sub-platter diameter: 163mm (unconfirmed)
abbot Posted - 2023/07/13 : 22:15:55
Flera med liknande problem https://www.vinylengine.com/turntable_forum/viewtopic.php?t=41782
abbot Posted - 2023/07/13 : 22:14:37
Från nätet; är det så här du har gjort: normally (in both directions), one winding would be directly connecting to mains and other would be connected in series with the capacitor to have considerable phase difference so that to provide enough starting torque.
Om jag kommer ihåg rätt är inte alla fyra sladdarna kopplade på motorn i min Heybrook. Den snurrar ändå rätt på den fas som är inkopplad.
Vad är det för motor/motorfabrikat du har?
Imperial Posted - 2023/07/13 : 17:06:56
Jo ja har provat det å även vänt anslutnings kablarna t motorn.
abbot Posted - 2023/07/13 : 00:40:51
Har glömt men har vetat. Connoisseur hade en startspak med en gummiplutt på som alltid touchade periferin på tallriken så att den började rotera åt rätt håll. Om jag kommer ihåg rätt var den samtidigt strömbrytare. Jag vet en som startade en Linn med pu:n i spåret. Den startade baklänges och nålröret blev 'modifierat'.

Har du vänt på kontakten i väggen? ;-)

HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.19 sekunder. Snitz Forums 2000