HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 HiFiForum.nu - Specialintressen
 Teknik och DIY
 SMPS i slutsteg?
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

solhaga
100.000-klubben

2123 Posts

Posted - 2020/10/18 :  00:30:01  Show Profile  Visit solhaga's Homepage Send solhaga a Private Message  Reply
quote:
jonasz skrev:
Vart är Circlomanen förresten?


Han kan nås på diyaudio.

Solhagas extremt enkla anläggning.
Senast skrobblat från JRMC.
Go to Top of Page

Ryssen
Member

7119 Posts

Posted - 2020/10/18 :  01:07:32  Show Profile  Visit Ryssen's Homepage Send Ryssen a Private Message  Reply
quote:
Vart är Circlomanen förresten?

Ja saknar honom här...

Learning by burning..
You say that you can read my mind--Be careful of what you might find. -Ozzy-
Go to Top of Page

HerrD
200.000-klubben

1293 Posts

Posted - 2020/10/21 :  12:39:00  Show Profile Send HerrD a Private Message  Reply
quote:
Det var innovativt måste jag säga, jag använder luftlindade filter spolar när jag behöver filtrera DC hårdare. Kopplade ihop båda smps jord direkt med varandra och mätte om, mycket lugnare utan så stora utslag vid 50 och 160hz, fortfarande lite vid 50 men det har man nog hur man är gör.
Jag vann inget ljudmässigt när jag provade med drosslarna 0.33mH/0.29ohm, lite mindre kraft i basen och inget vunnet i toppen så jag tog bort dem.



Ovan från A8. Genom att koppla ihop jorden från nätdelarna försvann i princip problemet? I schemat såg det ut som att ena nätdelen matade spänningsförstärkningsdelarna och det andra matade utgångssteget. Det hade varit mycket intressant att kunna mäta hur matning och jord såg ut i dessa fall. Jag köpte ett enklare oscilloskop på Kjell.com när jag byggde lite olika rörförsteg och klass A slutsteg. Dom är billiga och ger ovärderlig insikt i konstruktionen. Rekommenderas.

Innan jag var säker var jag tvärsäker
Go to Top of Page

A8
Member

318 Posts

Posted - 2020/10/21 :  18:12:30  Show Profile Send A8 a Private Message  Reply
Nja, tror du missförstår. Jag har inte kopplat så som schemat visar, smps är ju reglerad spänning så man slipper upp o ner i spänning när man har stora ström urtag så jag tänkte det är begränsad nytta med att separera ström och spännings matning i steget.

Mina 2 smps matar var kanal för sig (dual mono) och sitter i samma låda, jag kopplade ihop jord från båda och blev av med problemet som jag startade tråden med.

MEN jag fick ett nytt problem i att smps inte ville starta upp, skydds kretsarna gick in och smps "flämtade, ie startade och stoppade" utan att nå sin mål-spänning.

Jag har nu löste det med att starta steget genom 4st 10ohms motstånd och när det nått ca 95% av sina 90 volt så kopplar 4 reläer förbi motstånden, har testkört några dagar nu och det verkar funka men det krävs mer testning.

Trots smps har jag 40,000uF elytar plus 100uF blandade Polyprop per kanal så det är lite av en hybrid lösning men jag måste säga att det låter skit bra, om jag skulle köra traditionell trafo så hade staget behövt vara 3ggr så stort för samma kraft och pondus utan att toppen blir renare så rätt nöjd så långt.
Go to Top of Page

HerrD
200.000-klubben

1293 Posts

Posted - 2020/10/21 :  19:07:58  Show Profile Send HerrD a Private Message  Reply
Tack för förklaringen. Jag missade beskrivningen av hur du hade kopplat in om du berättat det tidigare. Har du härlett varför det blev som det blev och varför lösningen hjälpte?

Innan jag var säker var jag tvärsäker
Go to Top of Page

A8
Member

318 Posts

Posted - 2020/10/21 :  20:15:00  Show Profile Send A8 a Private Message  Reply
Jag tror Solhaga har bättre koll än jag men tänker att jord i en smps är utan referens till nåt annat än sin(a) utgångs spänning(ar) och i min applikation med något skild signal och kraft jord så jordades kanalerna i signalkällan och då blev resultatet nån form av jord rundgång.
Go to Top of Page

solhaga
100.000-klubben

2123 Posts

Posted - 2020/10/22 :  00:19:36  Show Profile  Visit solhaga's Homepage Send solhaga a Private Message  Reply
Någon bättre koll har jag inte.
Men jag har noterat att jag får en 10 dB ökning av några sub 200 Hz pinnar när jag jordar ihop mätsystemet med "jordpunktn" mellan mina två SMPS - jag kör dom i en +/- konfiguration.

Jordingen måste jag ha för att kunna mäta högre utnivåer, min mätutrustning klipper annars eftersom jag mäter "differentiellt" över två dc-blockkondensatorer som annars laddas upp över ADC:ens common-modespänning.

Ojordat mätsystem:


Jordat mätsystem:




Solhagas extremt enkla anläggning.
Senast skrobblat från JRMC.
Go to Top of Page

A8
Member

318 Posts

Posted - 2020/10/24 :  17:07:52  Show Profile Send A8 a Private Message  Reply
Intressant Solhaga, samma tendens men annan koppling verkar det vara. Jag har fått min installation "tyst" och ska se om jag kan få bilder o funka.

Efter att jag löst 50/160hz skräpet så fick jag ju problem att starta steget och det blev en super enkel o som det verkar så långt robust lösning, 2st 24v/10ah reläer med 2st 10ohms 5w motstånd som mjukstart.



Och för att dämpa smps ytterligare en aluminium bur, "jord" till lådan är via filmkonding.



Edited by - A8 on 2020/10/24 17:10:29
Go to Top of Page

HerrD
200.000-klubben

1293 Posts

Posted - 2020/10/24 :  20:49:42  Show Profile Send HerrD a Private Message  Reply
Skönt att det löste sig. Kul att se bygget, lättare att förstå då

Innan jag var säker var jag tvärsäker
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.14 sekunder. Snitz Forums 2000