HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 HiFiForum.nu - Specialintressen
 WiFi och flerkanalsHiFi
 Slimdevices Transporter -Startar om!? LÖST!!
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Vox
fd. Eric V-ås

3626 Posts

Posted - 2014/12/27 :  12:31:02  Show Profile Send Vox a Private Message  Reply
De senaste veckorna har min Slimdevices Transporter börjat starta om helt intermittent. Det klickar till i den, musiken tystnar, displayen blir svart i några sekunder och sedan startar den igen. Mycket irriterande. Har gjort "factory reset", men det har inte hjälpt.

Någon som har förslag på lösning?

"Om Gud ville att vi skulle lyssna på fler kanaler än 2 skulle han gett oss fler öron"

Edited by - Vox on 2014/12/31 14:44:09

HerrD
200.000-klubben

1491 Posts

Posted - 2014/12/27 :  15:35:03  Show Profile Send HerrD a Private Message  Reply
Kanske dåliga elektrolyter som gör att matningen dyker när processorn drar för mycket ström. Om du har oscilloskop kan du trigga på nivån strax under matningsnivån och fånga förloppet när Transportern startar om. Alternativt kan du koppla in en färsk kondensator på matningen och se om beteendet uteblir.

The first principle is that you must not fool yourself and you are the easiest person to fool.

Richard P. Feynman
Go to Top of Page

Tomas J
fd _T_

1508 Posts

Posted - 2014/12/27 :  17:00:43  Show Profile Send Tomas J a Private Message  Reply
Kallödningar som tappar kontakten när de blir varma och rör på sig?

Lösning: fram med lödkolv och dutta

Ett forum dör utan tillströmning av medlemmar, Agera!
Go to Top of Page

jonasz
Member

2516 Posts

Posted - 2014/12/27 :  18:28:47  Show Profile Send jonasz a Private Message  Reply
Det där hände mig också en period med min ena Touch. Det var dock längesen det hände nu, måste ha självläkt. Det var oftast om jag bytte från t ex Spotify till Wimp eller tvärtom så jag tror det var mjukvarubaserat i mitt fall. Bägge plug-insen har ju uppgraderats sedan dess.

You'll Never Walk Alone...
Go to Top of Page

Vox
fd. Eric V-ås

3626 Posts

Posted - 2014/12/27 :  22:14:21  Show Profile Send Vox a Private Message  Reply
Blir till att öppna "patienten" imorgon för att se om något galet kan upptäckas.
Tyvärr har jag inget oscilloskop. Endast multimeter finns att tillgå.

"Om Gud ville att vi skulle lyssna på fler kanaler än 2 skulle han gett oss fler öron"
Go to Top of Page

HerrD
200.000-klubben

1491 Posts

Posted - 2014/12/27 :  22:44:25  Show Profile Send HerrD a Private Message  Reply
Multimetern kan tyvärr inte fånga de snabba förlopp som det eventuellt handlar om. Om du vill testa den tesen så föreslår jag en avkopplingskondensator istället. Ta en lagom stor med rätt spänningsområde och löd dit den nära processorn, om Transportern slutar starta om så vet du att det är det som är felet. Har du tur är det bara en spänning till processor, om det är flera kan du behöva fler kondensatorer alternativt löda om den på flera olika platser. Du behöver schema och gärna en komponentplaceringsritning. Känner du dig osäker på att labba är det nog bättre att lämna in den, kan bli dyrare med kortslutning samt att det farligt om man inte kan elektronik. Om du känner någon med oscilloskop kan man alltid börja med att mäta.

The first principle is that you must not fool yourself and you are the easiest person to fool.

Richard P. Feynman
Go to Top of Page

Vox
fd. Eric V-ås

3626 Posts

Posted - 2014/12/27 :  22:58:16  Show Profile Send Vox a Private Message  Reply
Herr D:
Tack för ditt tips, men jag är tyvärr ingen kattskinnselektriker. Hade det gällt en anläggning över 100 kV hade det varit lättare.

Jag gör en okulärbesiktning. Hittar jag inget synligt fel skickar jag den till en kompis för felsökning och reparation.

"Om Gud ville att vi skulle lyssna på fler kanaler än 2 skulle han gett oss fler öron"
Go to Top of Page

HerrD
200.000-klubben

1491 Posts

Posted - 2014/12/27 :  23:43:45  Show Profile Send HerrD a Private Message  Reply
quote:
kattskinnselektriker




Gött, då vet du vad du gör, känns skönt! 100kV hade jag inte ens vågat gå nära...

The first principle is that you must not fool yourself and you are the easiest person to fool.

Richard P. Feynman
Go to Top of Page

Vox
fd. Eric V-ås

3626 Posts

Posted - 2014/12/31 :  14:43:39  Show Profile Send Vox a Private Message  Reply
"Patienten" öppnades, men inget konstigt hittades. I all fall inget som jag har kompetens till.
Efter detta blev patienten sämre och sämre. Det började med att nätverket tappades ibland till att sluta med att den hittade nätverket, men inte kunde ta emot någon IP-adress.

Patienten flyttades och lades i kuvös. Dvs. fick en nätverkskabel inkopplad och då vaknade den till liv. Kopplades upp på nätverket och fick en IP-adress. Fick den även att funka utan nätverkssladd, men endast då den var 1 meter från routern. Aha tänkte jag - det trådlösa nätverkskortet börjar lägga av.

Patienten får då ersätta en Squeezebox Classic som är inkopplad via kabel i den lilla vardagsrumsanläggningen. Funkar klockrent.

Tar med Squeezebox Classic ner till musikrummet i källarvåningen och kopplar upp den mot nätverket, men den får heller ingen IP-adress!
Misstänker att det är routern som börjar lägga av. Ringer supporten hos bredbandsleverantören. Får sitta i telefonkö i drygt 30 minuter . Berättar om mitt problem och får beskedet att den routern som bredbandsleverantören försett mig med är känd för sin dåliga täckning.

Jag åker då och köper en router och kopplar in den och efter det funkar allt till 100 %.
Har nu spelat på min Slimdevices Transporter sedan igår efter middag och inte en ända gång har den tappat nätet eller startat om!

Så just nu var det dåligt nätverk som orsakade att Transportern startade om. Någon som hade kunnat gissa det?

"Om Gud ville att vi skulle lyssna på fler kanaler än 2 skulle han gett oss fler öron"
Go to Top of Page

AlfaGTV
500.000-klubben

4741 Posts

Posted - 2014/12/31 :  15:27:36  Show Profile  Visit AlfaGTV's Homepage Send AlfaGTV a Private Message  Reply
Mycket märkligt att det skulle få enheten att starta om? Men, mycket fuzzy logic numera i våra hem.
Enligt mig, ytterligare en motivering att enbart nyttja trådbundna nätverk för musiksignal...
Gött att det löste sig!

Junepes uttryck "mindlessness" beskriver ett underskattat tillstånd
Go to Top of Page

jonasz
Member

2516 Posts

Posted - 2014/12/31 :  16:08:26  Show Profile Send jonasz a Private Message  Reply
Netgear router?

You'll Never Walk Alone...
Go to Top of Page

Vox
fd. Eric V-ås

3626 Posts

Posted - 2014/12/31 :  17:19:07  Show Profile Send Vox a Private Message  Reply
Routern med dålig räckvidd är från Zyxel.

"Om Gud ville att vi skulle lyssna på fler kanaler än 2 skulle han gett oss fler öron"
Go to Top of Page

HerrD
200.000-klubben

1491 Posts

Posted - 2014/12/31 :  22:28:49  Show Profile Send HerrD a Private Message  Reply
Skönt att det löste sig! Mycket besynnerligt beteende att starta om när den tappar nätverkskopplingen. Borde finnas felhantering för det på en nätverksprodukt.

The first principle is that you must not fool yourself and you are the easiest person to fool.

Richard P. Feynman
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.2 sekunder. Snitz Forums 2000